aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 8af39b1..7b54486 100644
--- a/shell.nix
+++ b/shell.nix
@@ -48,9 +48,12 @@ let
description = "A fast and modern static website engine";
maintainers = with lib.maintainers; [ schneefux Br1ght0ne Frostman ];
};
- }) { };
+ }) { };
in mkShellPure {
+
+ inherit hugo;
+
packages = [
hugo
validatornu
@@ -63,6 +66,7 @@ in mkShellPure {
pkgs.subversion
pkgs.yj
];
+
shellHook = ''
export PS1='\h (${name}) \W \$ '
'';